CXone Knowledge Management - Fix Deployed - Generative Search Running Normally. The CXone Knowledge Management Engineering team has deployed a fix and Generative Search is working as intended. We are currently monitoring sites for deployment stability. Event duration 1h 9m
Posted May 29, 2026 - 13:28 UTC
Monitoring
CXone Knowledge Management - Fix Deployed - Generative Search Running Normally. The CXone Knowledge Management Engineering team has deployed a fix and Generative Search is working as intended. We are currently monitoring sites for deployment stability. Event duration 1h 9m
Posted May 29, 2026 - 12:24 UTC
Update
CXone Knowledge Management Service Degradation: Generative Search unavailable. The issue has been identified and a fix is being worked on for deployment.
Posted May 29, 2026 - 12:08 UTC
Update
CXone Knowledge Management Service Degradation: Generative Search unavailable. The issue has been identified and a fix is being worked on for deployment.
Posted May 29, 2026 - 11:51 UTC
Identified
CXone Knowledge Management Service Degradation: Generative Search unavailable. The issue has been identified and a fix is being worked on for deployment.
Posted May 29, 2026 - 11:36 UTC
Update
CXone Mpower Expert Service Degradation: GenSearch is currently unavailable and our Engineering team is reviewing the issue at this time.
Posted May 29, 2026 - 11:31 UTC
Investigating
CXone Knowledge Management Service Degradation: Generative Search Unavailable. The CXone Knowledge Management Engineering team is investigating reports of site
Posted May 29, 2026 - 11:14 UTC
This incident affected: Application (General Service), Search, Generative Search, In-Product Contextual Help, Email Services, Success Center, Analytics, and Geo-blocking.