CXOne Service Degradation: Sites unavailable

Incident Report for CXone Expert EU

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 16:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2025 - 15:45 UTC

Investigating

We are currently experiencing issues with the CXOne Expert sites and they are unavailable at this time. Our Engineering team is following up on those right away and we will release any updates.
Posted Feb 20, 2025 - 14:49 UTC
This incident affected: Application (General Service), Search, In-Product Contextual Help, and Analytics.