CXOne MPower Expert - Service Degradation: EU GenSearch unavailable

Incident Report for CXone Expert EU

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 11:45 UTC

Investigating

CXOne MPower Expert Service Degradation: GenSearch unavailable.

The CXOne MPower Expert Engineering team is investigating reports of GenSearch unavailability.
Posted Jul 24, 2025 - 09:35 UTC
This incident affected: Application (General Service), Search, Generative Search, In-Product Contextual Help, Email Services, Success Center, Analytics, and Geo-blocking.